Discussione:
Ho installato Ubuntu 7.10, ma non funziona più niente (lunghino)
(troppo vecchio per rispondere)
Marco
2007-11-17 13:11:37 UTC
Permalink
Cercherò di essere il più sintetico possibile ma preferisco spiegarvi
passo-passo cosa ho combinato.
Premessa conoscenze personali su Linux = 0

Processore AMD Athlon 64 3200+

Scarico la versione di Ubunto 7.10 per AMD 64: la masterizzo e mi
appare la schermata iniziale; provo facendola girare da CD; non
funziona nulla, non carica neanche la schermata iniziale di Ubuntu;
provo direttamente l'installazione: vedi sopra

Penso di aver sbagliato versione: scarico quella per i386 -> masterizzo
e la provo da CD: funziona tutto, si collega anche ad internet è già un
bel passo avanti. Riavvio e provo l'installazione direttamente: carica
la grafica d'installazione arriva praticamente alla fine della barra di
caricamento ma dopo secondi al monitor appare "no signal" e la velocità
do lettura del CD lentamente scema fino a fermarsi.
A questo punto riprovo a far partire Ubuntu da CD, ricarica tutto,
rifunziona e provo ad installarlo da lì: sembra che tutto fili lisci,
mi fa le classiche domande di installazione e parte ....
Molto bene, credevo; si riavvia ma ecco il _dramma_
"Grub loading - error 17"; non sono molto preoccupato, penso che mi sia
andata male: provo a fare riavviare il PC con boot dal HD in cui c'è XP
(e solo XP), ma niente da fare.
Neanche XP parte più: disalimento e in seguito elimino dal set-up
iniziale l'HD in cui dovrebbe esserci Ubuntu ma non funziona più nulla:
sempre "Grub loading - error 17"
Sono costretto a reinstallare XP in un terzo HD e grazie a questo
riesco a /bootare/ nel vecchio XP e adesso, con questi /raggiri/
rifunziona tutto .... credo.

Non vorrei demordere; l'intenzione di installare Ubuntu ce l'ho ancora;
ho letto che ha delle difficolta con schede ATI (come la mia: X800 GTO
256 Mb PCI-EX).
Consigli per riprovare e pensate che mi abbia modificato qualcosa nel
XP originale tanto da non farlo ripartire da solo?
--
Marco
Rama
2007-11-17 13:20:39 UTC
Permalink
Scarico la versione di Ubunto 7.10 per AMD 64: la masterizzo e mi appare
la schermata iniziale; provo facendola girare da CD; non funziona nulla,
non carica neanche la schermata iniziale di Ubuntu;
provo direttamente l'installazione: vedi sopra
se non andava come live perché hai voluto installarla?
Sono costretto a reinstallare XP in un terzo HD e grazie a questo riesco
a /bootare/ nel vecchio XP e adesso, con questi /raggiri/ rifunziona
tutto .... credo.
Non vorrei demordere; l'intenzione di installare Ubuntu ce l'ho ancora;
perseverare è umano, insistere diabolico;
esistono un trecento distro Linux, perché fissarti con Ubuntu?
semmai fallo quando sarai più pratico;
Consigli per riprovare e pensate che mi abbia modificato qualcosa nel XP
originale tanto da non farlo ripartire da solo?
ha solo sovrascritto l'mbr mettendoci Grub e prob. /boot/grub/menu.lst è
scritto in modo errato (sì. lo so, l'ha fatto Ubuntu, tu non hai colpe);

r
--
uso Slackware perché non sono sufficientemente abile e intelligente per
sfidare la complessità di una distro facile [Kojak]

tutto sui Pentangle: http://umpf.net/
Marco
2007-11-17 13:29:14 UTC
Permalink
Post by Rama
Scarico la versione di Ubunto 7.10 per AMD 64: la masterizzo e mi appare
la schermata iniziale; provo facendola girare da CD; non funziona nulla,
non carica neanche la schermata iniziale di Ubuntu;
provo direttamente l'installazione: vedi sopra
se non andava come live perché hai voluto installarla?
Quando uno non sa le prova tutte
Post by Rama
Sono costretto a reinstallare XP in un terzo HD e grazie a questo riesco a
/bootare/ nel vecchio XP e adesso, con questi /raggiri/ rifunziona tutto
.... credo.
Ho provato il ripristino da cd ma non è cambiato nulla
Post by Rama
Non vorrei demordere; l'intenzione di installare Ubuntu ce l'ho ancora;
perseverare è umano, insistere diabolico;
esistono un trecento distro Linux, perché fissarti con Ubuntu?
semmai fallo quando sarai più pratico;
Forse perchè è la più pubblicizzata ma non ho nessuna intenzione di
fissarmi: se hai qualcosa da consigliare ma che abbia soprattutto delle
ottime guide su Internet sono pronto a provarne altre
Post by Rama
Consigli per riprovare e pensate che mi abbia modificato qualcosa nel XP
originale tanto da non farlo ripartire da solo?
ha solo sovrascritto l'mbr mettendoci Grub e prob. /boot/grub/menu.lst è
scritto in modo errato (sì. lo so, l'ha fatto Ubuntu, tu non hai colpe);
r
La mia paura è quella; vorrei ripristinare manualmente (visto che il CD
non me lo ha fatto) ciò che Ubuntu ha modificato. Al limite potrei
copiarlo dal XP (provvisorio) che ho sul terzo HD
--
Marco
Rama
2007-11-17 13:49:18 UTC
Permalink
Post by Marco
Ho provato il ripristino da cd ma non è cambiato nulla
strano;
non l'ho mai fatto da cd ma con il floppy d'avvio di Win95 non ho mai
avuto problemi;
Post by Marco
Forse perchè è la più pubblicizzata ma non ho nessuna intenzione di
fissarmi: se hai qualcosa da consigliare ma che abbia soprattutto delle
ottime guide su Internet sono pronto a provarne altre
http://www.umpf.net/ramapage/sulla.htm, la Slack ha lo splendido
Slackware for Dummies (in italiano malgrado il tittolo) che ha
praticamente tutto quel che ti serve;
se la Slack ti fa paura prova Debian (documentazione fantastica, dopo
installata è nel menu principale), se anche questa ti intimorisce direi
che puoi provare Fedora o Suse, dovrebbero essere anche live;
Post by Marco
La mia paura è quella; vorrei ripristinare manualmente (visto che il CD
non me lo ha fatto) ciò che Ubuntu ha modificato. Al limite potrei
copiarlo dal XP (provvisorio) che ho sul terzo HD
non so come si fa, ma prova a scaricare GAG (cerca in google): lo metti
in un floppy e vedi se ti avvia i due XP;
se sì lo puoi mettere sull'mbr del primo disco;
puoi anche indicargli le partizioni da avviare come Linux, non importa
se al momento non c'è alcun OS, così non lo tocchi più;
poi quando metti una distro fai solo attenzione a dirle di mettere il
bootloader nella propria partizione di root (/);

r
--
----x----
---- ----
---- ----
Camminare sulla brina.
---- ----
---- ----
---- ----

Ramapage: http://umpf.net/
Marco
2007-11-17 14:05:20 UTC
Permalink
http://www.umpf.net/ramapage/sulla.htm, la Slack ha lo splendido Slackware
for Dummies (in italiano malgrado il tittolo) che ha praticamente tutto quel
che ti serve;
se la Slack ti fa paura prova Debian (documentazione fantastica, dopo
installata è nel menu principale), se anche questa ti intimorisce direi che
puoi provare Fedora o Suse, dovrebbero essere anche live;
Per intimorirmi, mi intimoriscono tutte ;-)
Proverò i tuoi consigli iniziando dalla prima
La mia paura è quella; vorrei ripristinare manualmente (visto che il CD non
me lo ha fatto) ciò che Ubuntu ha modificato. Al limite potrei copiarlo dal
XP (provvisorio) che ho sul terzo HD
non so come si fa, ma prova a scaricare GAG (cerca in google): lo metti in un
floppy e vedi se ti avvia i due XP;
se sì lo puoi mettere sull'mbr del primo disco;
puoi anche indicargli le partizioni da avviare come Linux, non importa se al
momento non c'è alcun OS, così non lo tocchi più;
poi quando metti una distro fai solo attenzione a dirle di mettere il
bootloader nella propria partizione di root (/);
r
Ok, grazie tante; come sempre tutti molto disponibili.
--
Marco
Rama
2007-11-17 14:09:09 UTC
Permalink
Post by Marco
Per intimorirmi, mi intimoriscono tutte ;-)
Proverò i tuoi consigli iniziando dalla prima
facci sapere;

r
--
quanto vuoi crashare oggi?

tutto sui Pentangle: http://umpf.net/
GenTLe
2007-11-17 14:28:35 UTC
Permalink
Post by Marco
Ho provato il ripristino da cd ma non è cambiato nulla
Nel senso che hai avviato la console di ripristino e hai dato i comandi
corretti? Non è che ci sei solamente "andato sopra" con gli strumenti
(inutili a parte la console) di Windows?
--
GenTLe ...di Varese, provincia.
TL1000S + Mito 125 per la pista
La mia HP: http://digilander.iol.it/thegentle/index.htm

"see me, feel me, touch me, heal me" (cit.)
Marco
2007-11-17 14:52:20 UTC
Permalink
Post by GenTLe
Post by Marco
Ho provato il ripristino da cd ma non è cambiato nulla
Nel senso che hai avviato la console di ripristino e hai dato i comandi
corretti? Non è che ci sei solamente "andato sopra" con gli strumenti
(inutili a parte la console) di Windows?
Leggi cosa ho rispoisto a Giubbe.
Ho il forte timore di avere grandi limiti :-(
--
Marco
giubbe
2007-11-17 14:34:53 UTC
Permalink
Post by Marco
Ho provato il ripristino da cd ma non è cambiato nulla
Non devi ripristnare il sistema, devi semplicemente entrare nella console
di windows xp (da cdrom) e poi digitare i seguenti comandi:


fixmbr
fixboot

Qua http://support.microsoft.com/kb/314058/it

sono descritti dettagliatamente i comandi

bye, giubbe
Marco
2007-11-17 14:50:57 UTC
Permalink
Post by giubbe
Post by Marco
Ho provato il ripristino da cd ma non è cambiato nulla
Non devi ripristnare il sistema, devi semplicemente entrare nella console
fixmbr
fixboot
Qua http://support.microsoft.com/kb/314058/it
sono descritti dettagliatamente i comandi
8-o ; io ripristinavo semplicemente il sistema (R); pensavo facesse
tutto lui
Post by giubbe
bye, giubbe
Leggo il tutto e provo

Ciao
--
Marco
GenTLe
2007-11-17 14:56:17 UTC
Permalink
Post by Marco
8-o ; io ripristinavo semplicemente il sistema (R); pensavo facesse
tutto lui
ARGH!
E' il _miglior_ modo di sputtanare la tua installazione :-(
Quando ripristini vai letteralmente "sopra" alla vecchia installazione
e, se parte, poi hai comunque da reinstallare tutto perché le chiavi di
registro necessarie a far partire i programmi sono state "spianate".
--
GenTLe ...di Varese, provincia.
TL1000S + Mito 125 per la pista
La mia HP: http://digilander.iol.it/thegentle/index.htm

"see me, feel me, touch me, heal me" (cit.)
Marco
2007-11-17 14:58:06 UTC
Permalink
Post by GenTLe
8-o ; io ripristinavo semplicemente il sistema (R); pensavo facesse tutto
lui
ARGH!
E' il _miglior_ modo di sputtanare la tua installazione :-(
Quando ripristini vai letteralmente "sopra" alla vecchia installazione e, se
parte, poi hai comunque da reinstallare tutto perché le chiavi di registro
necessarie a far partire i programmi sono state "spianate".
Mi correggo, R è ripara non ripristina
--
Marco
GenTLe
2007-11-17 15:09:57 UTC
Permalink
Post by Marco
Mi correggo, R è ripara non ripristina
E' abbastanza la stessa cosa: ora non ricordo con XP, ma con le vecchie
versioni ti chiedeva cosa volevi ripristinare.
Poniamo un W2000 con (dopo che fu installato) aggiunte tipo service
packs, aggiornamenti e vari programmi.
Ok, se ripari l'installazione scegliendo solo i files:
- il sistema è instabile (se parte) perché nel registro si trova
registrate delle dll delle versioni errate (quelle dei service packs
installate in seguito e che ovviamente non sono presenti nel cd da cui
ripristini)
Se scegli il ripristino anche del registro: il sistema parte (ma non
sempre) ma tutti i programmi sono inutilizzabili perché il registry è
stato spianato

Insomma, è una cosa da evitare...

Nel tuo caso dovevi scegliere la console di ripristino (che è una shell
pseudo-dos) e dargli i comandi che riparano il boot loader. Ormai temo
la frittata sia già fatta.
--
GenTLe ...di Varese, provincia.
TL1000S + Mito 125 per la pista
La mia HP: http://digilander.iol.it/thegentle/index.htm

"see me, feel me, touch me, heal me" (cit.)
Marco
2007-11-17 15:16:40 UTC
Permalink
Post by GenTLe
Post by Marco
Mi correggo, R è ripara non ripristina
E' abbastanza la stessa cosa: ora non ricordo con XP, ma con le vecchie
versioni ti chiedeva cosa volevi ripristinare.
Poniamo un W2000 con (dopo che fu installato) aggiunte tipo service packs,
aggiornamenti e vari programmi.
- il sistema è instabile (se parte) perché nel registro si trova registrate
delle dll delle versioni errate (quelle dei service packs installate in
seguito e che ovviamente non sono presenti nel cd da cui ripristini)
Se scegli il ripristino anche del registro: il sistema parte (ma non sempre)
ma tutti i programmi sono inutilizzabili perché il registry è stato spianato
Insomma, è una cosa da evitare...
Nel tuo caso dovevi scegliere la console di ripristino (che è una shell
pseudo-dos) e dargli i comandi che riparano il boot loader. Ormai temo la
frittata sia già fatta.
Mi metti il terrore: sembra che tutti continui a funzionare.

Speriamo in bene; eviterò di usarlo in futuro.
Ora sto leggendo approfonditamente l'uso della console di ripristino.
Vedo se vengo a capo di qualcosa
Grazie
--
Marco
Lem Novantotto
2007-11-17 13:53:12 UTC
Permalink
Post by Marco
"Grub loading - error 17"
Il primo risultato per
grub error 17
su Google:
http://ubuntuforums.org/showthread.php?t=442945

Se non funzionasse, qui una trattazione più sistematica del problema
e delle possibili soluzioni (alla quale trattazione si arriva in due
click dalla pagina linkata sopra):
http://users.bigpond.net.au/hermanzone/p15.htm#17
--
Bye, Lem
Ceterum censeo ISLAM esse delendum
__________________________________
Combatti l'AIDS col tuo computer: http://fightaidsathome.scripps.edu/
Marco
2007-11-17 14:08:28 UTC
Permalink
Post by Lem Novantotto
Post by Marco
"Grub loading - error 17"
Il primo risultato per
grub error 17
http://ubuntuforums.org/showthread.php?t=442945
Avevo cercato solo in italiano
Post by Lem Novantotto
Se non funzionasse, qui una trattazione più sistematica del problema
e delle possibili soluzioni (alla quale trattazione si arriva in due
http://users.bigpond.net.au/hermanzone/p15.htm#17
Mamma mia, tutto in inglese; passerò un po' di tempo nel tentare di
leggere.

Ma la prima domanda a cui non avuto riposta è: qual è la versione
giusta di Ubuntu visto il processore?
--
Marco
Gilmoth
2007-11-17 14:13:09 UTC
Permalink
Post by Marco
Mamma mia, tutto in inglese; passerò un po' di tempo nel tentare di
leggere.
La conoscenza dell'inglese è fondamentale.
Ma non iniziano ad insegnare l'inglese all'asilo?
Post by Marco
Ma la prima domanda a cui non avuto riposta è: qual è la versione giusta
di Ubuntu visto il processore?
Va benissimo la 32 bit

Gilmoth
--
http://gilmoth.blogspot.com/
http://flickr.com/photos/gilmoth/
Marco
2007-11-17 14:15:59 UTC
Permalink
Post by Gilmoth
Post by Marco
Mamma mia, tutto in inglese; passerò un po' di tempo nel tentare di
leggere.
La conoscenza dell'inglese è fondamentale.
Ma non iniziano ad insegnare l'inglese all'asilo?
La mia conoscenza è a livello scolastico (5 anni di liceo 24 anni fà)
ma con ciò proverò a leggere con calma
Post by Gilmoth
Post by Marco
Ma la prima domanda a cui non avuto riposta è: qual è la versione giusta
di Ubuntu visto il processore?
Va benissimo la 32 bit
Gilmoth
Grazie
--
Marco
Gilmoth
2007-11-17 14:59:59 UTC
Permalink
Post by Gilmoth
Post by Marco
Mamma mia, tutto in inglese; passerò un po' di tempo nel tentare di
leggere.
La conoscenza dell'inglese è fondamentale.
Ma non iniziano ad insegnare l'inglese all'asilo?
La mia conoscenza è a livello scolastico (5 anni di liceo 24 anni fà) ma
con ciò proverò a leggere con calma
Allora sei della vecchia guardia :-)
Il mio commento si riferiva a qualcuno che 24 anni fà non era ancora nei
pensieri di papà e mamma!
Post by Gilmoth
Post by Marco
Ma la prima domanda a cui non avuto riposta è: qual è la versione giusta
di Ubuntu visto il processore?
Va benissimo la 32 bit
Come ti ha detto Rama, la 32 bit va bene senza problemi (che le versioni
a 64 bit hanno relativamente ai sofwtare proprietari).

Gilmoth
--
http://gilmoth.blogspot.com/
http://www.flickr.com/photos/gilmoth/
Marco
2007-11-17 15:05:27 UTC
Permalink
Post by Gilmoth
La mia conoscenza è a livello scolastico (5 anni di liceo 24 anni fà) ma
con ciò proverò a leggere con calma
Allora sei della vecchia guardia :-)
Il mio commento si riferiva a qualcuno che 24 anni fà non era ancora nei
pensieri di papà e mamma!
Purtroppo sono della /vecchia/; ormai i ragazzi mi danno del lei.
--
Marco
GenTLe
2007-11-17 15:16:59 UTC
Permalink
Post by Marco
Purtroppo sono della /vecchia/; ormai i ragazzi mi danno del lei.
Tranquillo, capita anche a me che di anni ne ho 32...
E la cosa è triste, quando chi lo fa è magari unA universitariA di 22
anni su cui fino a 30 secondi prima hai fatto i peggio pensieracci :-P
--
GenTLe ...di Varese, provincia.
TL1000S + Mito 125 per la pista
La mia HP: http://digilander.iol.it/thegentle/index.htm

"see me, feel me, touch me, heal me" (cit.)
Rama
2007-11-17 14:14:05 UTC
Permalink
Post by Marco
Ma la prima domanda a cui non avuto riposta è: qual è la versione giusta
di Ubuntu visto il processore?
entrambe;
di solito si usa quella 386 anche per un sistema a 64 bit, visto che i
vantaggi di una distro a 64 non sono evidenti nell'uso comune e ci sono
degli inconvenienti;
io ho un AMD Athlon 64 3500+ e finora nessuna distro a 64 si è mostrata
migliore della Slack a 32 (forse Slamd64 è un pelo più veloce ma non
compensa gli svantaggi);

r
--
Mentite, mentite, prima o poi ci crederanno.
[Pseudo Berlusconi, untore]

Ramapage: http://umpf.net/
Marco
2007-11-17 14:16:14 UTC
Permalink
Post by Rama
Ma la prima domanda a cui non avuto riposta è: qual è la versione giusta di
Ubuntu visto il processore?
entrambe;
di solito si usa quella 386 anche per un sistema a 64 bit, visto che i
vantaggi di una distro a 64 non sono evidenti nell'uso comune e ci sono degli
inconvenienti;
io ho un AMD Athlon 64 3500+ e finora nessuna distro a 64 si è mostrata
migliore della Slack a 32 (forse Slamd64 è un pelo più veloce ma non compensa
gli svantaggi);
r
Grazie anche a te
--
Marco
GenTLe
2007-11-17 14:32:11 UTC
Permalink
Post by Marco
Ma la prima domanda a cui non avuto riposta è: qual è la versione giusta
di Ubuntu visto il processore?
Quale processore?
--
GenTLe ...di Varese, provincia.
TL1000S + Mito 125 per la pista
La mia HP: http://digilander.iol.it/thegentle/index.htm

"see me, feel me, touch me, heal me" (cit.)
GenTLe
2007-11-17 14:34:22 UTC
Permalink
Post by Marco
Ma la prima domanda a cui non avuto riposta è: qual è la versione giusta
di Ubuntu visto il processore?
Vanno bene sia la i386 (anche se non sfrutta il 100% della cpu) sia la
amd_64.
Io sia su Athlon 64 3500 che sul (montato oggi stesso) Athlon 64 X2 4200
uso debian testing.

Se vuoi provare la debian, MI RACCOMANDO usa la testing (anche detta Lenny).
--
GenTLe ...di Varese, provincia.
TL1000S + Mito 125 per la pista
La mia HP: http://digilander.iol.it/thegentle/index.htm

"see me, feel me, touch me, heal me" (cit.)
Gilmoth
2007-11-17 14:11:06 UTC
Permalink
Post by Marco
Premessa conoscenze personali su Linux = 0
Prima di iniziare a fare qualunque altra cosa cerca qualcuno che sappia
usare Linux e fatti aiutare.

Usa molto Google e studia tanto perché ti serve.

Ciao

Gilmoth
--
http://gilmoth.blogspot.com/
http://flickr.com/photos/gilmoth/
Marco
2007-11-17 14:18:49 UTC
Permalink
Post by Gilmoth
Post by Marco
Premessa conoscenze personali su Linux = 0
Prima di iniziare a fare qualunque altra cosa cerca qualcuno che sappia
usare Linux e fatti aiutare.
Sarebbe l'ideale, non conosco nessuno; il colmo è che alcuni aspettano
me per vedere come funziona
Post by Gilmoth
Usa molto Google e studia tanto perché ti serve.
Quello già lo faccio, ma restringo sempre la ricerca in italiano:
proverò ad essere un po' meno restrittivo
Post by Gilmoth
Ciao
Gilmoth
Ciao
--
Marco
GenTLe
2007-11-17 14:37:22 UTC
Permalink
Post by Marco
proverò ad essere un po' meno restrittivo
ErrorISSIMO :-(
A parte che nel 2007 l'inglese è di base per qualunque cosa, secondo me,
nella comunicazione, ma soprattutto è la lingua ufficiale del web.
Quindi anche gli italiani che sono "più dentro" alla comunità linux lo
usano per la maggiore.
--
GenTLe ...di Varese, provincia.
TL1000S + Mito 125 per la pista
La mia HP: http://digilander.iol.it/thegentle/index.htm

"see me, feel me, touch me, heal me" (cit.)
Gilmoth
2007-11-17 15:02:54 UTC
Permalink
Post by Marco
Post by Gilmoth
Post by Marco
Premessa conoscenze personali su Linux = 0
Prima di iniziare a fare qualunque altra cosa cerca qualcuno che sappia
usare Linux e fatti aiutare.
Sarebbe l'ideale, non conosco nessuno; il colmo è che alcuni aspettano
me per vedere come funziona
'stardi :-)
Post by Marco
Post by Gilmoth
Usa molto Google e studia tanto perché ti serve.
proverò ad essere un po' meno restrittivo
Solo in italiano limita molto, purtroppo :-(
In inglese le risorse e le risposte ai problemi sono infinite.

Gilmoth
--
http://gilmoth.blogspot.com/
http://www.flickr.com/photos/gilmoth/
Lady golpe
2007-11-17 23:44:05 UTC
Permalink
Post by Gilmoth
Post by Marco
Premessa conoscenze personali su Linux = 0
Prima di iniziare a fare qualunque altra cosa cerca qualcuno che sappia
usare Linux e fatti aiutare.
Sarebbe l'ideale, non conosco nessuno; il colmo è che alcuni aspettano me
per vedere come funziona
Post by Gilmoth
Usa molto Google e studia tanto perché ti serve.
Quello già lo faccio, ma restringo sempre la ricerca in italiano: proverò
ad essere un po' meno restrittivo
comunque per ricapitolare, l'errore all'avvio lo risolvi entrando nel bios e
selezionando per gli hd "auto", e comunque usa gag che è un programmino che
sta o su floppy o su cd e ti avvia tutti i sistemi operativi.
Per il tuo sistema va bene sia le versioni a 32 sia a 64 bit, oltre a ubuntu
prova suse e mandriva oppure la super ottima freespire
http://www.freespire.org/ in 15 minuti ti installa un sistemaoperativo
basato su ubuntu ma molto più veloce e con tutto i codec proprietari già
installati per bene, dall' mp3 al libcss per i dvd al flash
Marco
2007-11-18 09:36:37 UTC
Permalink
Post by Lady golpe
Post by Gilmoth
Post by Marco
Premessa conoscenze personali su Linux = 0
Prima di iniziare a fare qualunque altra cosa cerca qualcuno che sappia
usare Linux e fatti aiutare.
Sarebbe l'ideale, non conosco nessuno; il colmo è che alcuni aspettano me
per vedere come funziona
Post by Gilmoth
Usa molto Google e studia tanto perché ti serve.
Quello già lo faccio, ma restringo sempre la ricerca in italiano: proverò
ad essere un po' meno restrittivo
comunque per ricapitolare, l'errore all'avvio lo risolvi entrando nel bios e
selezionando per gli hd "auto", e comunque usa gag che è un programmino che
sta o su floppy o su cd e ti avvia tutti i sistemi operativi.
Per il tuo sistema va bene sia le versioni a 32 sia a 64 bit, oltre a ubuntu
prova suse e mandriva oppure la super ottima freespire
http://www.freespire.org/ in 15 minuti ti installa un sistemaoperativo basato
su ubuntu ma molto più veloce e con tutto i codec proprietari già installati
per bene, dall' mp3 al libcss per i dvd al flash
Vero, grazie anche agli altri link che mi hanno suggerito ho
controllato nel bios e quel HD non c'è; nonostante sia un SATA II
(collegato SATA I) nel bios non esiste. Ovvero se entro nel bios
sezione Hardware non lo vede, nè tra gli IDE nè tra i SATA; se invece
entro nel boot manuale lo trova.
E' collegato alla porta SATA 1 ma il bios mi dice "not detected"

Adesso sono riuscito ad installare Mandriva Live su quel HD; sembra che
funzioni anche se qualche anomalia rimane: da XP, partition magic, mi
vede l'hd completamente danneggiato, mentre io continuo ad esplorarlo.

Il problema di altre /distro/, come le chiamate voi e come le devo
chiamare io, sono aiuti su internet in italiano; é già complicato voler
entrare in un mondo nuovo ma se lo si riesce, almeno all'inizio, a
farlo con la propria lingua è molto meglio. Ubuntu ha delle belle guide
in italiano, sia nel sito uffuciale sia quello linux-html.
Se tu mi confermi che con la freespire posso pari-pari seguire queste
guide posso anche tentare un'altra installazione
--
Marco
Lady golpe
2007-11-21 15:30:21 UTC
Permalink
Post by Lady golpe
Post by Marco
Post by Gilmoth
Post by Marco
Premessa conoscenze personali su Linux = 0
Prima di iniziare a fare qualunque altra cosa cerca qualcuno che sappia
usare Linux e fatti aiutare.
Sarebbe l'ideale, non conosco nessuno; il colmo è che alcuni aspettano
me per vedere come funziona
Post by Gilmoth
Usa molto Google e studia tanto perché ti serve.
proverò ad essere un po' meno restrittivo
comunque per ricapitolare, l'errore all'avvio lo risolvi entrando nel
bios e selezionando per gli hd "auto", e comunque usa gag che è un
programmino che sta o su floppy o su cd e ti avvia tutti i sistemi
operativi.
Per il tuo sistema va bene sia le versioni a 32 sia a 64 bit, oltre a
ubuntu prova suse e mandriva oppure la super ottima freespire
http://www.freespire.org/ in 15 minuti ti installa un sistemaoperativo
basato su ubuntu ma molto più veloce e con tutto i codec proprietari già
installati per bene, dall' mp3 al libcss per i dvd al flash
Vero, grazie anche agli altri link che mi hanno suggerito ho controllato
nel bios e quel HD non c'è; nonostante sia un SATA II (collegato SATA I)
nel bios non esiste. Ovvero se entro nel bios sezione Hardware non lo
vede, nè tra gli IDE nè tra i SATA; se invece entro nel boot manuale lo
trova.
E' collegato alla porta SATA 1 ma il bios mi dice "not detected"
Adesso sono riuscito ad installare Mandriva Live su quel HD; sembra che
funzioni anche se qualche anomalia rimane: da XP, partition magic, mi vede
l'hd completamente danneggiato, mentre io continuo ad esplorarlo.
Il problema di altre /distro/, come le chiamate voi e come le devo
chiamare io, sono aiuti su internet in italiano; é già complicato voler
entrare in un mondo nuovo ma se lo si riesce, almeno all'inizio, a farlo
con la propria lingua è molto meglio. Ubuntu ha delle belle guide in
italiano, sia nel sito uffuciale sia quello linux-html.
Se tu mi confermi che con la freespire posso pari-pari seguire queste
guide posso anche tentare un'altra installazione
beh una guida ben fatta veramente onnicomprensiva sarebbe quella di
freebsd,che non è linux, ma un Unix puro, solo l'istallazione è un pò più
complicata di altre punta e clicca.Comunque prova freespire, per lo meno ti
installa tutti i codec audio e video proprietari o meno senza ulteriori
sbattimenti e soprattutto in 15 minuti
Marco
2007-11-21 17:10:48 UTC
Permalink
Sono ancora qui, per adesso non apro un altro thread.
Sono un testardo; ho letto molto, ma non tutto, ho cambiato molte volte
le partizioni; ho installato e reinstallato Ubuntu 6 o 7 volte, ho
riavviato il pc più in questo periodo che in un anno di vita ma Ubuntu
continua a non funzionare.
Sono passato da un error 17 ad un error 33 per tornare al 17
Ho controllato nel bios ed effettivamente quel hd non c'era: ora c'è ma
non funge. Ho eseguito comandi dal Live di Ubuntu, come da istruzioni,
senza venirne a capo; ho provato super Grub disk (o qualcosa del
genere) ma non ho risolto nulla.
Dovete avere pazienza: sono un testardo.
Adesso ho pensato, e lo faccio, installo Ubuntu nello stesso disco di
XP; disalimento gli altri 2 HD per evitare che bios e grub non vadano
d'accordo nell'ordinare gli HD.
Temo comunque che questo sia l'ultimo tentativo che posso fare da solo;
ho sguinzagliato amici per sapere se qualcuno conosce linux ma per
adesso nulla.
Sono quindi qui a chiedere un aiuto diretto: c'è qualcuno tra di voi
disposto ad aiutarmi direttamente? Ossia o attraverso una messaggeria
istantanea o se è possibile con un remote desktop (tenendo conto che io
posso solo avere un Live di Ubuntu)
Il mio indirizzo MSN è: marco2265 chiocciola hotmail punto com
Grazie a tutti
--
Marco
Marco
2007-11-18 13:23:32 UTC
Permalink
Post by Lady golpe
Post by Gilmoth
Post by Marco
Premessa conoscenze personali su Linux = 0
Prima di iniziare a fare qualunque altra cosa cerca qualcuno che sappia
usare Linux e fatti aiutare.
Sarebbe l'ideale, non conosco nessuno; il colmo è che alcuni aspettano me
per vedere come funziona
Post by Gilmoth
Usa molto Google e studia tanto perché ti serve.
Quello già lo faccio, ma restringo sempre la ricerca in italiano: proverò
ad essere un po' meno restrittivo
comunque per ricapitolare, l'errore all'avvio lo risolvi entrando nel bios
e selezionando per gli hd "auto", e comunque usa gag che è un programmino
che sta o su floppy o su cd e ti avvia tutti i sistemi operativi.
Per il tuo sistema va bene sia le versioni a 32 sia a 64 bit, oltre a
ubuntu prova suse e mandriva oppure la super ottima freespire
http://www.freespire.org/ in 15 minuti ti installa un sistemaoperativo
basato su ubuntu ma molto più veloce e con tutto i codec proprietari già
installati per bene, dall' mp3 al libcss per i dvd al flash
Vero, grazie anche agli altri link che mi hanno suggerito ho
controllato nel bios e quel HD non c'è; nonostante sia un SATA II
(collegato SATA I) nel bios non esiste. Ovvero se entro nel bios
sezione Hardware non lo vede, nè tra gli IDE nè tra i SATA; se invece
entro nel boot manuale lo trova.
E' collegato alla porta SATA 1 ma il bios mi dice "not detected"

Adesso sono riuscito ad installare Mandriva Live su quel HD; sembra che
funzioni anche se qualche anomalia rimane: da XP, partition magic, mi
vede l'hd completamente danneggiato, mentre io continuo ad esplorarlo.

Il problema di altre /distro/, come le chiamate voi e come le devo
chiamare io, sono aiuti su internet in italiano; é già complicato voler
entrare in un mondo nuovo ma se lo si riesce, almeno all'inizio, a
farlo con la propria lingua è molto meglio. Ubuntu ha delle belle guide
in italiano, sia nel sito uffuciale sia quello linux-html.
Se tu mi confermi che con la freespire posso pari-pari seguire queste
guide posso anche tentare un'altra installazione
--
Marco
Continua a leggere su narkive:
Loading...